You signed in with another tab or window. Reload to refresh your session.You signed out in another tab or window. Reload to refresh your session.You switched accounts on another tab or window. Reload to refresh your session.Dismiss alert
{{ message }}
This repository was archived by the owner on Sep 24, 2018. It is now read-only.
Repository navigation
This repository was archived by the owner on Sep 24, 2018. It is now read-only.
On Comment POST/PUT return WP_Error for strings that exceed the DB column size #2785
Mimic the logic in wp_handle_comment_submission() to use wp_get_comment_fields_max_lengths() and return the appropriate error for
'comment_author', 'comment_author_email', 'comment_author_url', or 'comment_content' strings that exceed the maximum length of their column in the database.
Mimic the logic in
wp_handle_comment_submission()to usewp_get_comment_fields_max_lengths()and return the appropriate error for'comment_author', 'comment_author_email', 'comment_author_url', or 'comment_content' strings that exceed the maximum length of their column in the database.